• What are the minimum system requirements for iCADMac ?
  •   Unlike competitors, a high level of compatibility is guaranteed with all the Intel based systems and OS versions even if not very
      recent.
      - Apple® Mac® Pro, MacBook® Pro, iMac®,  Mac® mini, MacBook Air®, MacBook®
      - Mac OS X v10.7 or later
      - x64 Intel® processor
      - 1 GB of RAM (2 GB recommended)
      - 2 GB free disk space for download and installation (3 GB recommended)
      - All graphics cards on supported hardware
      - 1,024 x 768 display with true color
      - Mac OS X-compliant printer

    NOTE:  Check if you are using the updated version of iCADMac to guarantee full compatibility with the recent Mac OS X versions. In order to get the last available version of iCADMac visit the download section of our website or contact our technical support.
  • I'm using the iCADMac Trial version, how to do if I need some help ?
  • At progeCAD we are always open to help and receive your comments, please address your request to our support service:
  • I need technical support for my registered iCADMac
  • All the iCADMac users with active iCare service will receive priority support by our tech team. The iCARE service can be purchased at reduced price bundled with the license. All other users will receive standard support. Please contact the support team here 
  • How do I get my Authorization codes?
  • Authorization codes will be sent after the registration process.
    Follow the registration process at the software startup.
    For any help get in touch with the customer care
  • iCADMac shows an appreciable lag of the mouse (slow movement).
  • Unders some circumstances, on iMac and MacBook, iCADMac shows an appreciable lag of the mouse to cross hairs and we also noticed that the mouse movement could be very slow. It's possible to correct these behaviors by switching to Mac-style mode. In order to do it, click on the "Window" menu, select "Switch to UI mode" and answer Yes in the command bar. Then by restarting the software the new configuration will be applied. Note that with Mac style toolbar mode the toolbars are placed inside the Tool Matrix palette, but the user can easily move them where he prefers on the screen area.
  • How to change the background color of graphic area?
  • From the "Format" menu select "Drafting Options", choose "System Options" in the left panel, expand "Display" menu and then expand "Element Colors". In this section you could customize all the element in the interface. Choosing "Model Background" from the list you could customize the color of the background of the drawing area.
  • At startup iCADMac doesn't run and show me an error.
  • If, at startup the software doesn't run and shows a message containig the following lines:

    Dyld Error Message:
    Library not loaded: /usr/X11/lib/libfontconfig.1.dylib
    Referenced from: /Applications/iCADMac.app/Contents/MacOS/../Frameworks/libDDKERNEL.1.dylib
    Reason: image not found

    SOLUTION: Check if you are working with the latest version of iCADMac. The last version guarantees a full compatibility with all the version of Mac OSX (see also System requirements).
    In order to get the latest version of iCADMac visit the download section of our website www.icadmac.com or contact our technical .
  • PDF files are not converted from Add-ons module
  • Check if you are working with the latest version version of iCADMac. The last version guarantees a full compatibility with all the version of Mac OSX (see also System requirements). In order to get the last available version of iCADMac visit the download section of our website www.icadmac.com or contact our technical support.
  • How to switch to Mac style toolbar mode
  • With iCADMac is possible to work in Fixed-style toolbar mode (like classical AutoCAD® stile) or in Mac style toolbar mode. To switch between these modalities click on the "Window" menu, select "Switch UI mode" and digit "Yes" in the command bar. Then restart the software in order to apply the new configuration. In Mac style toolbar mode the toolbar are placed inside the Tool Matrix palette.
  • My trial version of iCADMac doesn't allow printing.
  • By registering your trial version of iCADMac you will enable the iCADMac full functionalities for 30-days. In order to register your trial version you have just to click on the "Activate" button and follow the wizard. The non-registered trial version is not time limited but misses some functionalities.
  • My trial version of iCADMac doesn't allow me to copy and paste.
  • By registering your trial version of iCADMac you will enable the iCADMac full functionalities for 30-days. In order to register your trial version you have just to click on the "Activate" button and follow the wizard. The non-registered trial version is not time limited but misses some functionalities.
  • My trial version of iCADMac doesn't allow me to export.
  • By registering your trial version of iCADMac you will enable the iCADMac full functionalities for 30-days. In order to register your trial version you have just to click on the "Activate" button and follow the wizard. The non-registered trial version is not time limited but misses some functionalities.
  • Where I can find the commands toolbar?
  • By default you could find the main toolbar (Layer, Property, Styles, Drawing and Edit) directly anchored to the top or left side of the software interface. On the right side, instead, you could find the property and Tool Matrix palette which contains all the other command toolbar. In order to show them you simply have to click on the Tool Matrix button placed at the bottom of the property palette. All the interface could be customize as you need. All the toolbar could be easily dragged inside the drawing area and then anchored where you want. In the "Format" menu you could also find the command "Toolbar" that allow you to show the toolbar you most frequently work with or hide those you don't need. NOTE: Have a look at the online Help (F1) for further information about the customization of the user's interface.
  • How can I reset menus and interface to the initial default configuration?
  • All the iCADMac configuration are stored in the "iCADMac" folder inside user's Library/Preferences folder. By moving this folder to trash, iCADMac will reset all menu and toolbars. NOTE: this operation will delete all your customization on toolbars and menu.
  • How to use a multi-monitor configuration
  • From the "Window" menu select "Switch UI Mode" and digit "Yes" in the command bar. Restart iCAMac in order to apply the new configuration. In floating mode all the toolbar could be placed inside the Tool Matrix palette.
  • How to completely remove iCADMAc from my Mac
  • As for most Applications, in order to remove iCAMac you simply have to move it to trash and delete the user's preferences folder. You can find it inside user's Library/Preferences folder.
  • Can I edit more than one grip at once?
  • Yes, you can do it. Select all the entity you want to modify, press and hold SHIFT button and left click of the mouse on the grip you want to edit.
  • How can I save my printing configuration?
  • For a correct management of the prints we suggest to use the function "Page Layout Manager" from the File menu. Using this function is possible to pre-configure different printing setup for the active drawing and also import new ones from other drawings.
  • I'm not able to copy the drawing or a part of it inside another software (for example inside a text editor like Word, etc.)
  • This functionality is not yet implemented but we are working hard in order to provide it as soon as possible. Check if you are working with the last available version of iCADMac. In order to get the last available version of iCADMac visit the download section of our website www.icadmac.com or contact our technical support.
  • What payment methods do you accept ?
  • All the most important. All the purchase made on www.icadmac.com are managed by Cleverbridge, the leading online sales provider.
    - Visa, Mastercard, American Express, JCB, Paypal, Wire Transfer, Checks, Money Orders and other local payment systems available in specific countries are available.
    You can safely enter your entire Credit Card number on the Cleverbdrige secure server, which encrypts all submitted information.
    If you are going to purchase through one of our valued Resellers, please contact them directly to check the available payments methods.
  • Can I order without a credit card ?
  • Yes, the iCADMac On-Line Store accepts also Wire Transfer,  Checks and Money Orders
  • Do I have to pay sales tax ?
  • All People outside EU (European Union) are not charged with VAT, for EU customers, see below:

    EU Customers: All the purchase made on www.icadmac.com are managed by Cleverbridge, the leading company for software online sales.
    As Cleverbridge AG is a company located in Germany, they are required to charge 19% VAT from al European customers without a VAT identification number, according to EU regulations.
    If you are a customer placing an order in behalf of a company in the EU*, you can use the VAT identification number of your company when placing an order to have the VAT removed.
    (* this does not apply to German Customers)
  • In my business I need to use software applications that add features specific to a generic CAD. There are applications for iCADMac®?
  • Thanks to powerful API programming (support language for writing programs) at its disposal iCADMac®, the construction of simple routine or complete and complex applications is very easy.
    Thanks to the high degree of compatibility between the programming interfaces of iCADMac® and AutoCAD®, it is easy to adapt existing applications to run on this platform.
    Thanks to the increasing spread of iCADMac®, we expect that many of the applications on the market for the platform AutoCAD® will be moved on iCADMac®.
© 2010-2017 iCADMac.   All rights reserved.
Privacy • Legal Notices • ProgeSOFT SA